登录  免费注册
当前位置:首页 > 漏洞详细信息

多款Weidmueller产品资源管理错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-01006
公开日期 2020-01-08
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:N/A:C)
影响产品 Weidmueller IE-SW-PL18MT-2GC14TX2ST <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18M-2GC14TX2SCS <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18MT-2GC14TX2SCS <=3.4.4 Build 16102416
Weidmueller IE-SW-PL09M-5GC-4GT <=3.3.4 Build 16102416
Weidmueller IE-SW-PL09MT-5GC-4GT <=3.3.4 Build 16102416
Weidmueller IE-SW-PL08MT-8TX <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08M-6TX-2SC <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08MT-6TX-2SC <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08M-6TX-2ST <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08MT-6TX-2ST <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08M-6TX-2SCS <=3.3.8 Build 16102416
Weidmueller IE-SW-PL08MT-6TX-2SCS <=3.3.8 Build 16102416
Weidmueller IE-SW-PL10M-3GT-7TX <=3.3.16 Build 16102416
Weidmueller IE-SW-PL10MT-3GT-7TX <=3.3.16 Build 16102416
Weidmueller IE-SW-PL10M-1GT-2GS-7TX <=3.3.16 Build 16102416
Weidmueller IE-SW-PL10MT-1GT-2GS-7TX <=3.3.16 Build 16102416
Weidmueller IE-SW-PL16M-16TX <=3.4.2 Build 16102416
Weidmueller IE-SW-PL16MT-16TX <=3.4.2 Build 16102416
Weidmueller IE-SW-PL16M-14TX-2SC <=3.4.2 Build 16102416
Weidmueller IE-SW-PL16MT-14TX-2SC <=3.4.2 Build 16102416
Weidmueller IE-SW-PL16M-14TX-2ST <=3.4.2 Build 16102416
Weidmueller IE-SW-PL16MT-14TX-2ST <=3.4.2 Build 16102416
Weidmueller IE-SW-PL18M-2GC-16TX <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18MT-2GC-16TX <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18M-2GC14TX2SC <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18MT-2GC14TX2SC <=3.4.4 Build 16102416
Weidmueller IE-SW-PL18M-2GC14TX2ST <=3.4.4 Build 16102416
Weidmueller IE-SW-PL08M-8TX <=3.3.8 Build 16102416
Weidmueller IE-SW-VL05M-5TX <=3.6.6 Build 16102415
Weidmueller IE-SW-VL05MT-5TX <=3.6.6 Build 16102415
Weidmueller IE-SW-VL05M-3TX-2SC <=3.6.6 Build 16102415
Weidmueller IE-SW-VL05MT-3TX-2SC <=3.6.6 Build 16102415
Weidmueller IE-SW-VL05M-3TX-2ST <=3.6.6 Build 16102415
Weidmueller IE-SW-VL05MT-3TX-2ST <=3.6.6 Build 16102415
Weidmueller IE-SW-VL08MT-8TX <=3.5.2 Build 16102415
Weidmueller IE-SW-VL08MT-5TX-3SC <=3.5.2 Build 16102415
Weidmueller IE-SW-VL08MT-5TX-1SC-2SCS <=3.5.2 Build 16102415
Weidmueller IE-SW-VL08MT-6TX-2ST <=3.5.2 Build 16102415
Weidmueller IE-SW-VL08MT-6TX-2SC <=3.5.2 Build 16102415
Weidmueller IE-SW-VL08MT-6TX-2SCS <=3.5.2 Build 16102415
CVE ID CVE-2019-16671
漏洞描述 Weidmueller IE-SW-VL05M-5TX等都是德国Weidmueller公司的一款工业以太网交换机。

多款Weidmueller产品中存在资源管理错误漏洞,攻击者可通过特殊的数据包利用该漏洞导致设备崩溃。
漏洞类型 通用型漏洞
参考链接 https://www.us-cert.gov/ics/advisories/icsa-19-339-02
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.weidmueller.com
厂商补丁 多款Weidmueller产品资源管理错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-09
收录时间 2020-01-08
更新时间 2020-01-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论