登录  免费注册
当前位置:首页 > 漏洞详细信息

Microsoft PowerPoint远程执行代码漏洞

 关注(0)  
CNVD-ID CNVD-2020-02187
公开日期 2020-01-14
危害级别 高 (AV:N/AC:M/Au:N/C:C/I:C/A:C)
影响产品 Microsoft PowerPoint 2010 SP2
Microsoft PowerPoint 2013 SP1
Microsoft PowerPoint 2013 RT SP1
Microsoft PowerPoint 2016
Microsoft Office 2019
Microsoft Office 365 ProPlus
Microsoft Office 2016 for Mac
CVE ID CVE-2019-1462
漏洞描述 Microsoft Office是美国微软(Microsoft)公司的一款办公软件套件产品。该产品常用组件包括Word、Excel、Access、Powerpoint、FrontPage等。

Microsoft PowerPoint中存在远程代码执行漏洞,该漏洞源于程序未能正确处理内存对象。远程攻击者可借助特制的文件利用该漏洞在当前用户的上下文中执行任意代码。
漏洞类型 通用型漏洞
参考链接 http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1462
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2019-1462
厂商补丁 Microsoft PowerPoint远程执行代码漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-13
收录时间 2020-01-14
更新时间 2020-01-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论