登录  免费注册
当前位置:首页 > 漏洞详细信息

Avast Premium Security任意OS命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2020-02218
公开日期 2020-01-15
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Avast Avast Premium Security 19.8.2393
CVE ID CVE-2019-18894
漏洞描述 Avast Premium Security是一款全面的安全软件,可防止病毒、间谍软件和其他恶意威胁感染您的个人电脑。

Avast Premium Security 19.8.2393存在任意OS命令执行漏洞。攻击者可利用该漏洞以当前登录用户的权限执行任意OS命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-18894
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://www.avast.com/premium-security
厂商补丁 Avast Premium Security任意OS命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-01-14
收录时间 2020-01-15
更新时间 2020-01-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论