登录  免费注册
当前位置:首页 > 漏洞详细信息

Freelancy远程代码执行漏洞

 关注(0)  
CNVD-ID CNVD-2020-02219
公开日期 2020-01-15
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Codecanyon Freelancy 1.0.0
CVE ID CVE-2020-5505
漏洞描述 Freelancy是一个时间跟踪应用程序,用于记录需要按小时向客户收费的任务所花费的时间。

Freelancy存在远程代码执行漏洞,攻击者可以利用该漏洞在远程执行任意代码,执行未经授权的操作,导致拒绝服务条件,检索敏感信息。
漏洞类型 通用型漏洞
参考链接 https://packetstormsecurity.com/files/155922/Freelancy-1.0.0-Remote-Code-Execution.html http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-5505
漏洞解决方案 目前厂商已发布升级补丁已修复漏洞,补丁获取链接:
https://codecanyon.net/item/freelancy-freelance-project-management-application/25288636
厂商补丁 Freelancy远程代码执行漏洞的补丁
验证信息 已验证
报送时间 2020-01-14
收录时间 2020-01-15
更新时间 2020-01-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论