登录  免费注册
当前位置:首页 > 漏洞详细信息

Cisco Data Center Analytics Framework跨站脚本漏洞(CNVD-2020-02286)

 关注(0)  
CNVD-ID CNVD-2020-02286
公开日期 2020-01-15
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 Cisco Cisco Data Center Analytics Framework <Release 8.3.7.5.4
CVE ID CVE-2019-16015
漏洞描述 Cisco Data Center Analytics Framework(DCAF)application是美国思科(Cisco)公司的一套数据中心分析框架。

Cisco Data Center Analytics Framework Release 8.3.7.5.4之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于该界面未能充分验证用户提交的输入。远程攻击者可借助恶意的链接利用该漏洞在该界面的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-16015
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20200108-dcaf-xss
厂商补丁 Cisco Data Center Analytics Framework跨站脚本漏洞(CNVD-2020-02286)的补丁
验证信息 (暂无验证信息)
报送时间 2020-01-10
收录时间 2020-01-15
更新时间 2020-01-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论