登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress跨站脚本漏洞(CNVD-2020-02548)

 关注(0)  
CNVD-ID CNVD-2020-02548
公开日期 2020-01-17
危害级别 中 (AV:N/AC:L/Au:N/C:P/I:P/A:N)
影响产品 WordPress WordPress <5.3.1
CVE ID CVE-2019-20042
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress 5.3.1之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-20042
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://wordpress.org/news/2019/12/wordpress-5-3-1-security-and-maintenance-release/
厂商补丁 WordPress跨站脚本漏洞(CNVD-2020-02548)的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-27
收录时间 2020-01-17
更新时间 2020-01-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论