登录  免费注册
当前位置:首页 > 漏洞详细信息

Xen输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-02571
公开日期 2020-01-17
危害级别 高 (AV:L/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Xen Xen <=4.12.*
CVE ID CVE-2019-19579
漏洞描述 Xen是英国剑桥大学的一款开源的虚拟机监视器产品。该产品能够使不同和不兼容的操作系统运行在同一台计算机上,并支持在运行时进行迁移,保证正常运行并且避免宕机。

Xen存在输入验证错误漏洞。攻击者可借助DMA利用该漏洞获取主机操作系统权限。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-19579
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://xenbits.xen.org/xsa/advisory-306.html
厂商补丁 Xen输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-05
收录时间 2020-01-17
更新时间 2020-01-17
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论