登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress WP Maintenance跨站请求伪造漏洞

 关注(0)  
CNVD-ID CNVD-2020-02950
公开日期 2020-01-20
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 WordPress WordPress WP Maintenance <5.0.6
CVE ID CVE-2019-19979
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Maintenance是使用在其中的一个网站维护页面设置插件。

WordPress WP Maintenance 5.0.6之前版本中存在跨站请求伪造漏洞,攻击者可利用该漏洞打开受影响的维护模式并注入恶意代码,影响访问网站的用户。
漏洞类型 通用型漏洞
参考链接 https://wpvulndb.com/vulnerabilities/9954
https://www.wordfence.com/blog/2019/11/high-severity-vulnerability-patched-in-wp-maintenance-plugin/
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://wordpress.org/plugins/wp-maintenance/#developers
厂商补丁 WordPress WP Maintenance跨站请求伪造漏洞的补丁
验证信息 已验证
报送时间 2019-12-30
收录时间 2020-01-21
更新时间 2020-01-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论