登录  免费注册
当前位置:首页 > 漏洞详细信息

Google Chromium speech recognizer组件资源管理错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-02986
公开日期 2020-01-19
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 Google Chromium <79.0.3945.130
CVE ID CVE-2020-6379
漏洞描述 Google Chromium是美国谷歌(Google)的一款开源的Web浏览器。speech recognizer是其中的一个语音识别组件。

Google Chromium 79.0.3945.130之前版本中的speech recognizer组件存在资源管理错误漏洞。攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://vigilance.fr/vulnerability/Chrome-multiple-vulnerabilities-31362
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://chromereleases.googleblog.com/2020/01/stable-channel-update-for-desktop_16.html
厂商补丁 Google Chromium speech recognizer组件资源管理错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-01-19
收录时间 2020-01-21
更新时间 2020-01-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论