登录  免费注册
当前位置:首页 > 漏洞详细信息

多款Apple产品TrueTypeScaler组件越界读取漏洞

 关注(0)  
CNVD-ID CNVD-2020-03001
公开日期 2020-01-20
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:N/A:N)
影响产品 Apple Apple iOS <12.2
Apple macOS Mojave <10.14.4
Apple tvOSS <12.2
Apple watchO <5.2
CVE ID CVE-2019-8517
漏洞描述 Apple iOS等都是美国苹果(Apple)公司的产品。Apple iOS是一套为移动设备所开发的操作系统。Apple tvOS是一套智能电视操作系统。Apple macOS Mojave是一套专为Mac计算机所开发的专用操作系统。TrueTypeScaler是其中的一个字体文件处理组件。

多款Apple产品中的TrueTypeScaler组件存在越界读取漏洞。攻击者可利用该漏洞借助恶意制作的字体利用该漏洞泄露进程。
漏洞类型 通用型漏洞
参考链接 https://support.apple.com/HT209599
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://support.apple.com/zh-cn/HT209599
厂商补丁 多款Apple产品TrueTypeScaler组件越界读取漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-27
收录时间 2020-01-21
更新时间 2020-01-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论