登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Postie插件跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-03029
公开日期 2020-01-21
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 WordPress Postie plug-in 1.9.40
CVE ID CVE-2019-20203
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Postie是使用在其中的一个支持使用电子邮件发布帖子的插件。

WordPress Postie插件跨站脚本漏洞,攻击者可利用该漏洞通过欺骗电子邮件的“发件人”信息来发布帖子。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-20203
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://wordpress.org/plugins/postie/#developers
厂商补丁 WordPress Postie插件跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-01-06
收录时间 2020-01-21
更新时间 2020-01-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论