登录  免费注册
当前位置:首页 > 漏洞详细信息

IBM MQ和IBM MQ Appliance存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2020-03062
公开日期 2020-01-21
危害级别 中 (AV:N/AC:L/Au:S/C:N/I:N/A:P)
影响产品 IBM MQ Appliance 9.1 CD
IBM MQ Appliance 9.1 LTS
IBM MQ 9.1 LTS
IBM MQ 9.1 CD
CVE ID CVE-2019-4655
漏洞描述 IBM MQ(IBM WebSphere MQ)和IBM MQ Appliance都是美国IBM公司的产品。IBM MQ是一款消息传递中间件产品。该产品主要为面向服务的体系结构(SOA)提供可靠的、经过验证的消息传递主干网。IBM MQ Appliance是一款用于快速部署企业级消息中间件的一体机设备。

IBM MQ和IBM MQ Appliance中的消息数据转换处理代码存在安全漏洞。攻击者可利用该漏洞生成大量故障数据捕获记录,造成通道无法处理请求。
漏洞类型 通用型漏洞
参考链接 https://www.ibm.com/support/pages/node/1106529
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.ibm.com/support/pages/node/1106529
厂商补丁 IBM MQ和IBM MQ Appliance存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-23
收录时间 2020-01-21
更新时间 2020-01-21
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论