登录  免费注册
当前位置:首页 > 漏洞详细信息

Beckhoff TwinCAT权限提升漏洞

 关注(0)  
CNVD-ID CNVD-2020-03120
公开日期 2020-01-22
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Beckhoff Beckhoff TwinCAT 2/3
CVE ID CVE-2019-16871
漏洞描述 Beckhoff TwinCAT是德国Beckhoff公司的一套用于可编程逻辑控制器(PLC)的编程软件。

Beckhoff TwinCAT 2/3版本中存在安全漏洞。攻击者可借助Beckhoff ADS协议利用该漏洞以SYSTEM权限执行代码。
漏洞类型 通用型漏洞
参考链接 https://download.beckhoff.com/download/document/product-security/Advisories/advisory-2017-001.pdf
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://beckhoff.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2019-12-21
收录时间 2020-01-22
更新时间 2020-01-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论