登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache XML-RPC代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-03927
公开日期 2020-02-06
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Apache XML-RPC
CVE ID CVE-2019-17570
漏洞描述 Apache XML-RPC是美国阿帕奇(Apache)软件基金会的一款XML-RPC(远程过程调用协议)的Java实现。

Apache XML-RPC中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。攻击者可利用该漏洞获取网址敏感信息。
漏洞类型 通用型漏洞
参考链接 https://access.redhat.com/security/cve/cve-2019-17570
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://ws.apache.org/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-01-22
收录时间 2020-02-06
更新时间 2020-02-06
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论