登录  免费注册
当前位置:首页 > 漏洞详细信息

OSSEC-HIDS代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-04126
公开日期 2020-02-07
危害级别 低 (AV:L/AC:L/Au:N/C:N/I:N/A:P)
影响产品 OSSEC-HIDS OSSEC-HIDS >=2.7,<=3.5.0
CVE ID CVE-2020-8448
漏洞描述 OSSEC-HIDS是一款开源入侵检测工具。

OSSEC-HIDS存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。攻击者可利用该漏洞导致拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-8448
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/ossec/ossec-hids/issues/1815
厂商补丁 OSSEC-HIDS代码问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-02-05
收录时间 2020-02-07
更新时间 2020-02-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论