登录  免费注册
当前位置:首页 > 漏洞详细信息

Adobe Acrobat和Reader存在内存越界读取漏洞(CNVD-2020-04324)

 关注(0)  
CNVD-ID CNVD-2020-04324
公开日期 2020-01-30
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Adobe Adobe Acrobat Reader DC 2019.012.20034
CVE ID CVE-2019-8023
漏洞描述 Adobe Acrobat和Reader都是美国奥多比(Adobe)公司的产品。前者是一套PDF文件编辑和转换工具,后者是一套PDF文档阅读软件。

Adobe Acrobat和Reader存在内存越界读取漏洞,远程攻击者可利用该漏洞获取敏感信息的访问权限。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: https://helpx.adobe.com/security/products/acrobat/apsb19-41.html
厂商补丁 Adobe Acrobat和Reader存在内存越界读取漏洞(CNVD-2020-04324)的补丁
验证信息 (暂无验证信息)
报送时间 2019-12-16
收录时间 2020-02-07
更新时间 2020-02-12
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论