登录  免费注册
当前位置:首页 > 漏洞详细信息

Google TensorFlow代码问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-04913
公开日期 2020-02-13
危害级别 高 (AV:N/AC:L/Au:N/C:N/I:N/A:C)
影响产品 Google Google TensorFlow
CVE ID CVE-2020-5215
漏洞描述 TensorFlow是一套用于机器学习的端到端开源平台。

Google TensorFlow中存在代码问题漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。目前没有详细的漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://github.com/tensorflow/tensorflow/commit/5ac1b9e24ff6afc465756edf845d2e9660bd34bf
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://github.com/tensorflow/tensorflow/security/advisories/GHSA-977j-xj7q-2jr9
厂商补丁 Google TensorFlow代码问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-02-12
收录时间 2020-02-13
更新时间 2020-02-13
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论