登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Tomcat服务器存在文件包含漏洞

 关注(2)  
CNVD-ID CNVD-2020-10487
公开日期 2020-02-20
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 Apache Tomcat 服务器
CVE ID CVE-2020-1938
漏洞描述 Apache与Tomcat都是Apache开源组织开发的用于处理HTTP服务的项目,两者都是免费的,都可以做为独立的Web服务器运行。

Apache Tomcat服务器存在文件包含漏洞,攻击者可利用该漏洞读取或包含 Tomcat 上所有 webapp 目录下的任意文件,如:webapp 配置文件或源代码等。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 Apache官方已发布9.0.31、8.5.51及7.0.100版本针对此漏洞进行修复,建议用户下载使用:
https://tomcat.apache.org/download-70.cgi
https://tomcat.apache.org/download-80.cgi
https://tomcat.apache.org/download-90.cgi
厂商补丁 Apache Tomcat 服务器存在文件包含漏洞
验证信息 已验证
报送时间 2020-01-06
收录时间 2020-02-19
更新时间 2020-03-16
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论