登录  免费注册
当前位置:首页 > 漏洞详细信息

TP-Link TL-WR849N命令执行漏洞

 关注(1)  
CNVD-ID CNVD-2020-13890
公开日期 2020-02-27
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 TP-LINK TL-WR849N 0.9.1 4.16
CVE ID CVE-2020-9374
漏洞描述 TP-LINK TL-WR849N是一款300mbps WiFi路由器。

TP-Link TL-WR849N 0.9.1 4.16版本中的诊断区域存在安全漏洞。攻击者可通过向仪表盘的路由跟踪功能发送shell元字符利用该漏洞执行命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-9374
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.tp-link.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-02-25
收录时间 2020-02-27
更新时间 2020-03-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论