登录  免费注册
当前位置:首页 > 漏洞详细信息

GNU Guix存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2020-14280
公开日期 2020-02-28
危害级别 中 (AV:L/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Gnu Guix 1.0.1
CVE ID CVE-2019-18192
漏洞描述 GNU Guix是GNU计划的一款开源的、跨平台程序包管理器。

GNU Guix 1.0.1版本中存在安全漏洞,该漏洞源于用户配置文件目录的父目录为全局可写,本地攻击者可利用该漏洞获取任意用户的访问权限。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-18192
http://www.openwall.com/lists/oss-security/2019/10/17/3
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://git.savannah.gnu.org/cgit/guix.git/commit/?id=81c580c8664bfeeb767e2c47ea343004e88223c7
厂商补丁 GNU Guix存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-10-18
收录时间 2020-02-28
更新时间 2020-02-28
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论