登录  免费注册
当前位置:首页 > 漏洞详细信息

GitLab信息泄露漏洞(CNVD-2020-15300)

 关注(0)  
CNVD-ID CNVD-2020-15300
公开日期 2020-03-04
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:N/A:N)
影响产品 GitLab Gitlab CE 11.6.*,<11.6.6
GitLab Gitlab CE 11.7.*,<11.7.1
GitLab GitLab EE 11.6.*,<11.6.6
GitLab GitLab EE 11.7.*,<11.7.1
GitLab Gitlab CE 10.*,>=10.7
GitLab Gitlab CE 11.*,<11.5.8
GitLab GitLab EE 10.*,>=10.7
GitLab GitLab EE 11.*,<11.5.8
CVE ID CVE-2019-6997
漏洞描述 GitLab是美国GitLab公司的一款使用Ruby on Rails开发的、自托管的、Git(版本控制系统)项目仓库应用程序。该程序可用于查阅项目的文件内容、提交历史、Bug列表等。

GitLab(社区版和企业版)中存在信息泄露漏洞,该漏洞源于网络系统或产品在运行过程中存在配置等错误,未授权的攻击者可利用漏洞获取受影响组件敏感信息。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-6997
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://about.gitlab.com/2019/01/31/security-release-gitlab-11-dot-7-dot-3-released/
厂商补丁 GitLab信息泄露漏洞(CNVD-2020-15300)的补丁
验证信息 已验证
报送时间 2019-09-10
收录时间 2020-03-04
更新时间 2020-03-04
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论