登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Kiboko Chained Quiz plugin SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2020-18984
公开日期 2020-03-24
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 WordPress Kiboko Chained Quiz <1.0.9
CVE ID CVE-2018-14502
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。

WordPress Kiboko Chained Quiz 1.0.9之前版本中的controllers/quizzes.php脚本存在SQL注入漏洞。远程攻击者可借助‘answer’和‘answers’参数利用该漏洞执行任意SQL命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2018-14502
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://wpvulndb.com/vulnerabilities/9112
厂商补丁 WordPress Kiboko Chained Quiz plugin SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-03-24
收录时间 2020-03-24
更新时间 2020-03-24
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论