登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress未授权访问漏洞

 关注(0)  
CNVD-ID CNVD-2020-19507
公开日期 2020-03-25
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 WordPress WP Live Chat Support <8.0.33
CVE ID CVE-2019-12498
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Live Chat Support是使用在其中的一个实时聊天插件。

WordPress WP Live Chat Support 8.0.33之前版本中存在安全漏洞,该漏洞源于程序未能调用wplc_api_permission_check保护机制。攻击者可利用该漏洞访问被限制的REST API端点,获取聊天日志或操纵聊天会话。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://wpvulndb.com/vulnerabilities/10140
厂商补丁 WordPress未授权访问漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-03-23
收录时间 2020-03-25
更新时间 2020-03-25
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论