登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress popup-builder信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2020-19570
公开日期 2020-03-26
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:P/A:P)
影响产品 WordPress popup-builder <3.64.1
CVE ID CVE-2020-10195
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Sygnoos Popup Builder是使用在其中的一个窗口弹出插件。

WordPress popup-builder 3.64.1之前版本中存在漏洞。攻击者可借助‘action’参数利用该漏洞修改插件配置,以任意用户角色访问插件功能,导出简讯订阅用户列表或获取系统配置信息(包括Web服务器配置和已安装插件的列表)。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://wordpress.org/plugins/popup-builder/
厂商补丁 WordPress popup-builder信息泄露漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-03-17
收录时间 2020-03-26
更新时间 2020-03-26
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论