登录  免费注册
当前位置:首页 > 漏洞详细信息

TP-Link TL-WR841N缓冲区溢出漏洞(CNVD-2020-23185)

 关注(0)  
CNVD-ID CNVD-2020-23185
公开日期 2020-04-16
危害级别 高 (AV:N/AC:L/Au:M/C:C/I:C/A:C)
影响产品 TP-Link TL-WR841N V10 3.16.9
CVE ID CVE-2020-8423
漏洞描述 TP-Link TL-WR841N是中国普联(TP-Link)公司的一款无线路由器。

使用3.16.9版本固件的TP-Link TL-WR841N V10版本中存在缓冲区溢出漏洞。远程攻击者可借助GET请求利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.tp-link.com/
厂商补丁 TP-Link TL-WR841N缓冲区溢出漏洞(CNVD-2020-23185)的补丁
验证信息 (暂无验证信息)
报送时间 2020-04-03
收录时间 2020-04-16
更新时间 2020-04-16
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论