登录  免费注册
当前位置:首页 > 漏洞详细信息

Siemens Climatix POL908和POL909跨站脚本漏洞(CNVD-2020-26246)

 关注(0)  
CNVD-ID CNVD-2020-26246
公开日期 2020-05-03
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 Siemens Climatix POL908
Siemens Climatix POL909
CVE ID CVE-2020-7575
漏洞描述 Siemens Climatix是德国西门子(Siemens)公司的一套专为空调、制冷和区域供热OEM研发的标准化和可编程控制解决方案,它提供全面的HVAC组合,可根据特定需求进行扩展。BACnet IP - POL908是其中的一个BACnet IP通信模块。AWM Module - POL909是其中的一个AWM通信模块。

Siemens Climatix POL908和POL909存在跨站脚本漏洞。攻击者可利用该漏洞注入任意JavaScript代码,影响其他用户Web会话的保密性和完整性。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-7575
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.siemens.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-04-15
收录时间 2020-05-03
更新时间 2020-05-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论