登录  免费注册
当前位置:首页 > 漏洞详细信息

TYPO3 Backend User Interface和Install Tool组件跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-28944
公开日期 2020-05-19
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 TYPO3 Backend User Interface和Install Tool >=3 9.0.0,<=9.5.16
TYPO3 Backend User Interface和Install Tool <=10.0.0,>=10.4.1
CVE ID CVE-2020-11069
漏洞描述 TYPO3是瑞士TYPO3协会的一套免费开源的内容管理系统(框架)(CMS/CMF)。

TYPO3 9.0.0版本至9.5.16版本和10.0.0版本至10.4.1版本中的Backend User Interface和Install Tool组件存在安全漏洞。攻击者可利用该漏洞以用户权限执行脚本。
漏洞类型 通用型漏洞
参考链接 https://vigilance.fr/vulnerability/TYPO3-Core-six-vulnerabilities-32238
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://typo3.org/security/advisory/typo3-core-sa-2020-006
厂商补丁 TYPO3 Backend User Interface和Install Tool组件跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-05-13
收录时间 2020-05-19
更新时间 2020-05-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论