登录  免费注册
当前位置:首页 > 漏洞详细信息

GNU C Library资源管理错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-29730
公开日期 2020-05-25
危害级别 低 (AV:L/AC:H/Au:N/C:P/I:P/A:P)
影响产品 Gnu GNU C Library 2.14
CVE ID CVE-2020-1752
漏洞描述 GNU C Library(glibc,libc6)是一种按照LGPL许可协议发布的开源免费的C语言编译程序。

GNU C Library 2.14版本中的glob存在资源管理错误漏洞。本地攻击者可通过创建特制路径利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://www.auscert.org.au/bulletins/ESB-2020.1109/
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.suse.com/support/update/announcement/2020/suse-su-20200832-1/
厂商补丁 GNU C Library资源管理错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-04-03
收录时间 2020-05-25
更新时间 2020-05-25
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论