登录  免费注册
当前位置:首页 > 漏洞详细信息

bitcoind和Bitcoin-Qt 权限许可和访问控制

 关注(0)  
CNVD-ID CNVD-2020-29987
公开日期 2020-05-06
危害级别 未评级
影响产品 Bitcoin bitcoind/Bitcoin-Qt * - 0.4.6rc1
漏洞描述 Bitcoin(比特币)是Bitcoin基金会的一种用开源的P2P软件开发的电子货币、数字货币,是一种网络虚拟货币。bitcoind和Bitcoin-Qt都是比特币客户端。

bitcoind和Bitcoin-Qt 0.8.0至0.8.0:rc1版本中存在安全漏洞,该漏洞源于程序没有实施某些块的协议规则。远程攻击者可通过在旧的产品版本中提交大的块触发错误的Berkeley DB锁,利用该漏洞绕过既定的访问限制,实施double-spending攻击。
漏洞类型 通用型漏洞
参考链接 来源:CONFIRM

链接:https://en.bitcoin.it/wiki/BIP_0050



来源:CONFIRM

链接:https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures
漏洞解决方案 目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures
厂商补丁 bitcoind和Bitcoin-Qt 权限许可和访问控制的补丁
验证信息 (暂无验证信息)
报送时间 2020-05-06
收录时间 2020-05-26
更新时间 2020-06-08
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论