登录  免费注册
当前位置:首页 > 漏洞详细信息

比特币存在逻辑缺陷漏洞

 关注(0)  
CNVD-ID CNVD-2020-30018
公开日期 2020-05-06
危害级别 未评级
影响产品 Bitcoin bitcoind/Bitcoin-Qt * - 0.4.6rc1
漏洞描述 Bitcoin是一种用开源的P2P软件而产生的电子货币。
比特币在某一函数实现过程中存在代码逻辑缺陷漏洞。攻击者可以利用该漏洞消费他人账户的金额。
漏洞类型 通用型漏洞
参考链接 https://en.bitcoin.it/wiki/CVEs
漏洞解决方案 目前厂商已经发布补丁,请广大用户及时联系厂商更新:
厂商解决办法:把Sig和Pubkey分开执行,无论你Sig里面有什么也不会影响到后面的Pubkey执行。
厂商补丁 比特币存在逻辑缺陷漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-05-06
收录时间 2020-05-26
更新时间 2020-06-08
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论