登录  免费注册
当前位置:首页 > 漏洞详细信息

Cisco IOS XE Software输入验证错误漏洞

 关注(0)  
CNVD-ID CNVD-2020-31970
公开日期 2020-06-09
危害级别 高 (AV:N/AC:L/Au:M/C:C/I:C/A:C)
影响产品 Cisco IOS XE Software
CVE ID CVE-2020-3218
漏洞描述 Cisco IOS XE是美国思科(Cisco)公司的一套为其网络设备开发的操作系统。

Cisco IOS XE Software中的Web UI存在输入验证错误漏洞,该漏洞源于程序未正确验证用户输入。攻击者可通过在受影响的设备上创建恶意文件,然后将另一个恶意文件上传到设备利用该漏洞以root权限执行任意代码,或绕过设备上的许可要求。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-3218
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxe-webui-rce-uk8BXcUD
厂商补丁 Cisco IOS XE Software输入验证错误漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-06-04
收录时间 2020-06-09
更新时间 2020-06-09
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论