登录  免费注册
当前位置:首页 > 漏洞详细信息

OSIsoft PI System跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-34992
公开日期 2020-06-29
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:P/A:N)
影响产品 OSISoft PI Vision <=2019
CVE ID CVE-2020-10614
漏洞描述 OSIsoft PI Web API是美国OSIsoft公司的一款用于访问PI系统数据的产品。

OSIsoft PI System存在跨站脚本漏洞,攻击者可利用该漏洞未经授权地披露,删除或修改信息。
漏洞类型 通用型漏洞
参考链接 https://www.us-cert.gov/ics/advisories/icsa-20-133-02
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.osisoft.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-05-13
收录时间 2020-06-29
更新时间 2020-06-29
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论