登录  免费注册
当前位置:首页 > 漏洞详细信息

Tenda PA6 Wi-Fi Powerline extender命令注入漏洞

 关注(0)  
CNVD-ID CNVD-2020-35168
公开日期 2020-06-30
危害级别 高 (AV:N/AC:L/Au:N/C:P/I:P/A:P)
影响产品 Tenda PA6 Wi-Fi Powerline extender 1.0.1.21
CVE ID CVE-2019-16213
漏洞描述 Tenda PA6 Wi-Fi Powerline extender是中国腾达(Tenda)公司的一款无线网络范围扩展器。

Tenda PA6 Wi-Fi Powerline extender 1.0.1.21版本中存在安全漏洞。远程攻击者可通过发送特制的字符串利用该漏洞以root权限执行注入的任意命令。
漏洞类型 通用型漏洞
参考链接 https://securityintelligence.com/posts/vulnerable-powerline-extenders-underline-lax-iot-security/
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.tenda.com.cn/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-06-28
收录时间 2020-06-30
更新时间 2020-06-30
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论