登录  免费注册
当前位置:首页 > 漏洞详细信息

Mattermost Server SQL注入漏洞

 关注(0)  
CNVD-ID CNVD-2020-35179
公开日期 2020-06-30
危害级别 中 (AV:N/AC:L/Au:S/C:C/I:N/A:N)
影响产品 Mattermost Mattermost Server <5.18.0
Mattermost Mattermost Server <5.17.2
Mattermost Mattermost Server <5.16.4
Mattermost Mattermost Server <5.15.4
Mattermost Mattermost Server <5.9.7
CVE ID CVE-2019-20842
漏洞描述 Mattermost Server是美国Mattermost公司的一套开源的消息传递平台。

Mattermost Server中存在SQL注入漏洞,该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证,攻击者可利用该漏洞执行非法SQL命令。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-20842
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://mattermost.com/security-updates/
厂商补丁 Mattermost Server SQL注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-06-22
收录时间 2020-06-30
更新时间 2020-06-30
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论