登录  免费注册
当前位置:首页 > 漏洞详细信息

OpsRamp Gateway信任管理问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-35482
公开日期 2020-07-01
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 OpsRamp Gateway <5.5.0
CVE ID CVE-2020-11543
漏洞描述 OpsRamp Gateway是美国OpsRamp公司的一款虚拟网关产品。该产品支持监控应用内服务、网络和存储基础设施等功能。

OpsRamp Gateway 5.5.0之前版本中存在信任管理问题漏洞,该漏洞源于产品带有后门账户:vadmin,密码:9vt@f3Vt。攻击者可通过破解后门账户的哈希值利用该漏洞提升权限。
漏洞类型 通用型漏洞
参考链接 https://www.criticalstart.com/hard-coded-administrator-password-discovered-in-opsramp/
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.opsramp.com/
厂商补丁 OpsRamp Gateway信任管理问题漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-04-08
收录时间 2020-07-01
更新时间 2020-07-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论