登录  免费注册
当前位置:首页 > 漏洞详细信息

Bitcoin Core和Bitcoin Knots 安全漏洞

 关注(0)  
CNVD-ID CNVD-2020-35587
公开日期 2020-07-02
危害级别 未评级
影响产品 Bitcoin Bitcoin Knots >=0.12.0,<0.17.1.knots20181229
漏洞描述 Bitcoin Core是一款用于验证区块链交易有效性的开源客户端。
Bitcoin Knots是一个完整的比特币客户端。 Bitcoin Core和Bitcoin Knots中存在安全漏洞。
攻击者可借助两次相同的输入利用该漏洞造成拒绝服务(应用程序崩溃)。
漏洞类型 事件型漏洞
参考链接 https://en.bitcoin.it/wiki/Common_Vulnerabilities_and_Exposures#CVE-2018-17144
https://github.com/JinBean/CVE-Extension
https://github.com/bitcoinknots/bitcoin/blob/v0.16.3.knots20180918/doc/release-notes.md
https://github.com/bitcoin/bitcoin/blob/v0.16.3/doc/release-notes.md
https://bitcoincore.org/en/2018/09/18/release-0.16.3/
漏洞解决方案 https://bitcoincore.org/en/2018/09/18/release-0.16.3/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-07-01
收录时间 2020-07-02
更新时间 2020-07-02
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论