登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Multi-Scheduler跨站请求伪造漏洞

 关注(0)  
CNVD-ID CNVD-2020-35722
公开日期 2020-07-01
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 WordPress Multi-Scheduler 1.0.0
CVE ID CVE-2020-13426
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Multi-Scheduler是使用在其中的一个调度器插件。

WordPress Multi-Scheduler 1.0.0版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。
漏洞类型 通用型漏洞
参考链接 https://www.exploitalert.com/view-details.html?id=35620
漏洞解决方案 目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/plugins/multi-scheduler/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-06-01
收录时间 2020-07-01
更新时间 2020-07-01
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论