登录  免费注册
当前位置:首页 > 漏洞详细信息

Crypt::Perl数据伪造问题漏洞

 关注(0)  
CNVD-ID CNVD-2020-36946
公开日期 2020-07-08
危害级别 中 (AV:N/AC:M/Au:N/C:P/I:P/A:P)
影响产品 Perl Crypt::Perl <0.32
CVE ID CVE-2020-13895
漏洞描述 Perl是Perl社区的一款通用、解释型、动态的跨平台编程语言。Crypt::Perl是其中的一个加密模块。

Crypt::Perl 0.32之前版本(Perl)中的Crypt::Perl::ECDSA存在数据伪造问题漏洞,该漏洞源于程序未正确验证ECDSA签名。目前没有详细漏洞细节提供。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-13895
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/FGasper/p5-Crypt-Perl/commit/f960ce75502acf7404187231a706672f8369acb2
厂商补丁 Crypt::Perl数据伪造问题漏洞的补丁
验证信息 已验证
报送时间 2020-06-08
收录时间 2020-07-08
更新时间 2020-07-08
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论