登录  免费注册
当前位置:首页 > 漏洞详细信息

Rockwell Automation FactoryTalk Services Platform堆缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2020-38701
公开日期 2020-07-14
危害级别 高 (AV:N/AC:L/Au:N/C:N/I:N/A:C)
影响产品 Rockwell Automation FactoryTalk Services Platform <2.90
CVE ID CVE-2018-18981
漏洞描述 Rockwell Automation FactoryTalk Services Platform是美国罗克韦尔(Rockwell Automation)公司的一套由多个产品组成的服务平台,它为应用程序提供常规服务,如诊断信息、健康监视和实时数据访问等。

Rockwell Automation FactoryTalk Services Platform 2.90及之前版本中存在堆缓冲区溢出漏洞。远程攻击者可通过发送大量特制的数据包利用该漏洞损坏内存并造成拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://ics-cert.us-cert.gov/advisories/ICSA-18-331-02
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://compatibility.rockwellautomation.com/Pages/MultiProductDownload.aspx?Keyword=FTSP&crumb=112
厂商补丁 Rockwell Automation FactoryTalk Services Platform堆缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-01-28
收录时间 2020-07-14
更新时间 2020-07-14
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论