登录  免费注册
当前位置:首页 > 漏洞详细信息

SAP NetWeaver AS Java命令执行漏洞

 关注(0)  
CNVD-ID CNVD-2020-38866
公开日期 2020-07-15
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 SAP Netweaver Application Server Java 7.30
SAP Netweaver Application Server Java 7.31
SAP Netweaver Application Server Java 7.40
SAP Netweaver Application Server Java 7.50
CVE ID CVE-2020-6287
漏洞描述 SAP Netweaver是德国思爱普(SAP)公司的一套面向服务的集成化应用平台。该平台主要为SAP应用程序提供开发和运行环境。SAP NetWeaver Application Server(AS)Java是一款运行于NetWeaver中且基于Java编程语言的应用服务器。

SAP NetWeaver AS Java(LM配置向导)7.30至7.50版本存在安全漏洞。未经身份验证的远程攻击者可以通过创建具有最大特权的新SAP用户,绕过所有访问和授权控制,从而完全控制SAP系统。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-6287
漏洞解决方案 建议将SAP对应产品升级至安全版本,建议用户下载使用:
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552599675
厂商补丁 SAP NetWeaver AS Java命令执行漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-15
收录时间 2020-07-15
更新时间 2020-07-15
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论