登录  免费注册
当前位置:首页 > 漏洞详细信息

Siemens Opcenter Execution Core跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-40863
公开日期 2020-07-19
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 Siemens Opcenter Execution Core < V8.2
Siemens Camstar Enterprise Platform
CVE ID CVE-2020-7576
漏洞描述 Opcenter Execution Core(以前称为Camstar Enterprise Platform)是一种通用的制造执行系统(MES)。

Siemens Opcenter Execution Core存在跨站脚本漏洞。攻击者可利用漏洞获取合法用户的会话cookie。
漏洞类型 通用型漏洞
参考链接 https://cert-portal.siemens.com/productcert/pdf/ssa-604937.pdf
漏洞解决方案 用户可参考如下供应商提供的安全公告获得补丁信息:
https://cert-portal.siemens.com/productcert/pdf/ssa-604937.pdf
厂商补丁 Siemens Opcenter Execution Core跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-15
收录时间 2020-07-19
更新时间 2020-07-19
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论