登录  免费注册
当前位置:首页 > 漏洞详细信息

迅睿CMS Ap***.php文件存在文件上传漏洞

 关注(0)  
CNVD-ID CNVD-2020-41324
公开日期 2020-08-02
危害级别 高 (AV:N/AC:H/Au:S/C:C/I:C/A:C)
影响产品 四川迅睿云软件开发有限公司 迅睿CMS 4.4.2
漏洞描述 迅睿CMS免费开源系统是基于PHP7语言采用最新CodeIgniter4作为开发框架生产的网站内容管理框架。

迅睿CMS Ap***.php文件存在文件上传漏洞。攻击者可利用漏洞上传webshell,获得服务器权限。
漏洞类型 通用型漏洞
参考链接
漏洞解决方案 厂商尚未提供漏洞修补方案,请关注厂商主页及时更新:
https://www.xunruicms.com/
厂商补丁 迅睿CMS存在文件上传漏洞
验证信息 已验证
报送时间 2020-06-18
收录时间 2020-07-21
更新时间 2020-07-23
漏洞附件 附件暂不公开
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论