登录  免费注册
当前位置:首页 > 漏洞详细信息

WordPress Blog2Social跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-41527
公开日期 2020-07-22
危害级别 中 (AV:N/AC:M/Au:N/C:N/I:P/A:N)
影响产品 WordPress Blog2Social <5.9.0
CVE ID CVE-2019-17550
漏洞描述 WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Blog2Social是使用在其中的一个社交媒体内容自动发布插件。

WordPress Blog2Social 5.9.0之前版本中的views/b2s/post.calendar.php存在跨站脚本漏洞,攻击者可通过b2s_id参数利用该漏洞执行任意HTML和JavaScript代码。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2019-17550
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://wordpress.org/plugins/blog2social/#description
厂商补丁 WordPress Blog2Social跨站脚本漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2019-11-14
收录时间 2020-07-22
更新时间 2020-07-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论