登录  免费注册
当前位置:首页 > 漏洞详细信息

SAP NetWeaver AS ABAP和ABAP Platform信息泄露漏洞

 关注(0)  
CNVD-ID CNVD-2020-41737
公开日期 2020-07-22
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:N/A:N)
影响产品 SAP SAP NetWeaver AS ABAP 731
SAP SAP NetWeaver AS ABAP 740
SAP SAP NetWeaver AS ABAP 750
SAP ABAP Platform 731
SAP ABAP Platform 740
SAP ABAP Platform 750
CVE ID CVE-2020-6280
漏洞描述 SAP Netweaver是德国思爱普(SAP)公司的一套面向服务的集成化应用平台。该平台主要为SAP应用程序提供开发和运行环境。

SAP NetWeaver AS ABAP和ABAP Platform中存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。
漏洞类型 通用型漏洞
参考链接 https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552599675
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=552599675
厂商补丁 SAP NetWeaver AS ABAP和ABAP Platform信息泄露漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-22
收录时间 2020-07-22
更新时间 2020-07-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论