登录  免费注册
当前位置:首页 > 漏洞详细信息

Cisco Data Center Network Manager跨站脚本漏洞(CNVD-2020-42254)

 关注(0)  
CNVD-ID CNVD-2020-42254
公开日期 2020-07-27
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 Cisco Data Center Network Manager (DCNM) <11.4(1)
CVE ID CVE-2020-3349
漏洞描述 Cisco Data Center Network Manager(DCNM)是美国思科(Cisco)公司的一套数据中心管理系统。该系统适用于Cisco Nexus和MDS系列交换机,提供存储可视化、配置和故障排除等功能。

Cisco Data Center Network Manager 11.4(1)之前版本中的Web管理界面存在跨站脚本漏洞,该漏洞源于程序未能充分验证用户输入。远程攻击者可借助特制链接利用该漏洞执行任意脚本代码,或访问基于浏览器的信息。
漏洞类型 通用型漏洞
参考链接 https://nvd.nist.gov/vuln/detail/CVE-2020-3349
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-dncm-xss-AvMyAwd2
厂商补丁 Cisco Data Center Network Manager跨站脚本漏洞(CNVD-2020-42254)的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-23
收录时间 2020-07-27
更新时间 2020-07-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论