登录  免费注册
当前位置:首页 > 漏洞详细信息

D-Link DAP-1860操作系统命令注入漏洞

 关注(0)  
CNVD-ID CNVD-2020-42659
公开日期 2020-07-27
危害级别 高 (AV:A/AC:L/Au:S/C:C/I:C/A:C)
影响产品 D-Link DAP-1860 <=1.04b01
CVE ID CVE-2020-15631
漏洞描述 D-Link DAP-1860是中国台湾友讯(D-Link)公司的一款WiFi范围扩展器。

使用1.04b01及之前版本固件的D-Link DAP-1860中的HNAP服务存在操作系统命令注入漏洞,该漏洞在执行系统调用之前,程序未能正确验证用户提交的字符。攻击者可利用该漏洞执行任意代码。
漏洞类型 通用型漏洞
参考链接 https://www.zerodayinitiative.com/advisories/ZDI-20-879/
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://supportannouncement.us.dlink.com/announcement/publication.aspx?name=SAP10185
厂商补丁 D-Link DAP-1860操作系统命令注入漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-21
收录时间 2020-07-27
更新时间 2020-07-27
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论