登录  免费注册
当前位置:首页 > 漏洞详细信息

Apache Tomcat缓冲区溢出漏洞

 关注(0)  
CNVD-ID CNVD-2020-43161
公开日期 2020-07-23
危害级别 中 (AV:N/AC:L/Au:N/C:N/I:N/A:P)
影响产品 Apache Tomcat >=10.0.0-M1,<=10.0.0-M6
Apache Tomcat >=9.0.0.M5,<=9.0.36
Apache Tomcat >=8.5.1,<=8.5.56
CVE ID CVE-2020-13934
漏洞描述 Apache Tomcat是美国阿帕奇(Apache)软件基金会的一款轻量级Web应用服务器。该程序实现了对Servlet和JavaServer Page(JSP)的支持。

Apache Tomcat 10.0.0-M1版本至10.0.0-M6版本,9.0.0.M5版本至9.0.36版本和8.5.1版本至8.5.56中存在缓冲区溢出漏洞。攻击者可借助大量请求利用该漏洞造成拒绝服务。
漏洞类型 通用型漏洞
参考链接 https://www.debian.org/security/2020/dsa-4727
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://lists.apache.org/thread.html/r61f411cf82488d6ec213063fc15feeeb88e31b0ca9c29652ee4f962e%40%3Cannounce.tomcat.apache.org%3E
厂商补丁 Apache Tomcat缓冲区溢出漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-22
收录时间 2020-07-30
更新时间 2020-08-03
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论