登录  免费注册
当前位置:首页 > 漏洞详细信息

Atlassian Confluence Server和Data Center跨站脚本漏洞

 关注(0)  
CNVD-ID CNVD-2020-44883
公开日期 2020-08-07
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 Atlassian Atlassian Confluence Server <7.4.2
Atlassian Atlassian Confluence Server 7.5.0,<7.5.2
Atlassian Data Center 7.5.0,<7.5.2
Atlassian Data Center <7.4.2
CVE ID CVE-2020-14175
漏洞描述 Atlassian Confluence Server是澳大利亚Atlassian公司的一套具有企业知识管理功能,并支持用于构建企业WiKi的协同软件的服务器版本。Atlassian Confluence Data Center是Atlassian Confluence的数据中心版本。

Atlassian Confluence Server和Data Center 7.4.2之前版本和7.5.2之前的7.5.0版本中存在跨站脚本漏洞,该漏洞源于WEB应用缺少对客户端数据的正确验证,远程攻击者可利用该漏洞注入任意HTML或JavaScript代码。
漏洞类型 通用型漏洞
参考链接 https://jira.atlassian.com/browse/CONFSERVER-60102
漏洞解决方案 厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.atlassian.com/
厂商补丁 (无补丁信息)
验证信息 (暂无验证信息)
报送时间 2020-07-28
收录时间 2020-08-07
更新时间 2020-08-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论