登录  免费注册
当前位置:首页 > 漏洞详细信息

parser-server存在未明漏洞

 关注(0)  
CNVD-ID CNVD-2020-44896
公开日期 2020-08-07
危害级别 中 (AV:N/AC:L/Au:S/C:P/I:N/A:N)
影响产品 parser-server parser-server >=3.5.0,<4.3.0
CVE ID CVE-2020-15126
漏洞描述 parser-server是一款适用于Node/Express的API服务器模块。

parser-server 3.5.0版本至4.3.0之前版本中存在安全漏洞,攻击者可利用该漏洞绕过安全限制。
漏洞类型 通用型漏洞
参考链接 https://github.com/parse-community/parse-server/security/advisories/GHSA-236h-rqv8-8q73
漏洞解决方案 厂商已发布了漏洞修复程序,请及时关注更新:
https://github.com/parse-community/parse-server/security/advisories/GHSA-236h-rqv8-8q73
厂商补丁 parser-server存在未明漏洞的补丁
验证信息 (暂无验证信息)
报送时间 2020-08-04
收录时间 2020-08-07
更新时间 2020-08-07
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论