登录  免费注册
当前位置:首页 > 漏洞详细信息

Microsoft SharePoint Server跨站脚本漏洞(CNVD-2020-45183)

 关注(0)  
CNVD-ID CNVD-2020-45183
公开日期 2020-08-10
危害级别 低 (AV:N/AC:M/Au:S/C:N/I:P/A:N)
影响产品 Microsoft SharePoint Server 2010 SP2
Microsoft SharePoint Enterprise Server 2013 SP1
Microsoft SharePoint Enterprise Server 2016
Microsoft SharePoint Server 2019
CVE ID CVE-2020-1450
漏洞描述 Microsoft SharePoint是美国微软(Microsoft)公司的一套企业业务协作平台。该平台用于对业务信息进行整合,并能够共享工作、与他人协同工作、组织项目和工作组、搜索人员和信息。

Microsoft SharePoint Server中存在跨站脚本漏洞。攻击者可通过向SharePoint服务器发送特制的请求利用该漏洞在当前用户的安全上下文中运行脚本。
漏洞类型 通用型漏洞
参考链接 https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2020-1450
漏洞解决方案 目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://portal.msrc.microsoft.com/zh-CN/security-guidance/advisory/CVE-2020-1450
厂商补丁 Microsoft SharePoint Server跨站脚本漏洞(CNVD-2020-45183) 的补丁
验证信息 (暂无验证信息)
报送时间 2020-07-30
收录时间 2020-08-10
更新时间 2020-08-10
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论